[Ubuntucat-info] No puc instalar Samba

Lois IN loisinfiles a gmail.com
dll oct 1 22:20:52 CEST 2007


Hola,
Volia instal·larme samba per a compartir uns arxius i no puc. Crec que tinc
algun problema de repositoris, pero en aquesta màquina mai s'ha tocat el
sourceslist.

Al fer un: sudo apt-get install samba samba-common smbfs smbclient
Em dona aquest error:
samba-common ja es troba en la versió més recent.
smbclient ja es troba en la versió més recent.
No s'han pogut instal·lar alguns paquets. Això pot ser degut a que vàreu
requerir una situació imposible o a que esteu usant la distribució
unstable i alguns paquets requerits encara no han estat creats o bé
encara no els hi han afegit.
La següent informació pot ajudar-vos a resoldre la situació:

Els següents paquets tenen dependències sense satisfer:
  samba: Depén: samba-common (= 3.0.24-2ubuntu1) però s'instal·larà
3.0.24-2ubuntu1.2
  smbfs: Depén: samba-common (= 3.0.24-2ubuntu1) però s'instal·larà
3.0.24-2ubuntu1.2
E: Paquets trencats

Entenc que és un problema amb samba-common però no estic segur de
borrarlo...

Que em recomaneu?

Salut!
-------------- part següent --------------
Un document HTML ha estat eliminat...
URL: <http://llistes.cpl.upc.edu/pipermail/ubuntucat-info/attachments/20071001/30479976/attachment.html>


Més informació sobre la llista de correu Ubuntucat-info