[Ubuntucat-info] Paquets trencats a l'actualitzar a Gutsy

Arnau armopu a gmail.com
dic oct 24 22:33:10 CEST 2007


A veure, anem a posar les coses al seu lloc que s'ha creat una mica de
confusió.
Per començar, jo no tinc l'Automatix XD

Els paquets estaven trencats no sé per quina raó, i per això vaig penjar la
pregunta.
Al final, he hagut de formatejar i reinstal·lar la gutsy nova, ja que no
me'n sortia.

Tot i això quan obro l'Adept segueix insistint en que hi ha una nova versió
nova del sistema per actualitzar. Encara no he investigat molt, ja respondré
més acuradament quan hagi putinejat amb ell, tot i això l'actualització
d'aquesta vegada ha estat notablement traumàtica...esperem que no torni a
passar.

Salut a tots !

El 24/10/07, Carles Oriol <carles a kumbaworld.com> ha escrit:
>
>
>  Vaja, que tenia trencat el sistema de paquets, probablement per culpa de l'Automàtix com diu n'Àlex. Això no t'ho arreglarà l'Adept. Potser l'aptitude t'ajuda, però t'ho has de treballar. Per això considero que en aquests casos el pas a "control manual" és inevitable. Però corregiu-me si m'equivoco.
>
>
> En kde és inevitable, en gnome amb el synaptic pots eliminar els dos
> paquets i instaŀlar-los de nou seleccionant les versions dels repositoris
> oficials. Aixi pots eliminar el problema.
>
> Carles Oriol
>
> _______________________________________________
> Ubuntucat-info mailing list
> Ubuntucat-info a cpl.upc.edu
> https://lists.lafarga.cpl.upc.edu/mailman/listinfo/ubuntucat-info
>
>
>


-- 
Armopu
-------------- part següent --------------
Un document HTML ha estat eliminat...
URL: <http://llistes.cpl.upc.edu/pipermail/ubuntucat-info/attachments/20071024/9c97f2ed/attachment.html>


Més informació sobre la llista de correu Ubuntucat-info