[Ubuntucat-info] dirver tarja sota vmware

Joan Tur joantur a cancullet.org
dic oct 31 19:31:12 CET 2007


Es Dimarts, 30 de Octubre de 2007, en Esteve Valentí va escriure:
| Hola Joan.
|
| Em responc a  mi mateix.
| He conseguit entrar a root i restaurar el xconfig.org i startx i ja va. 
| :-) Encara me'n recordo de quan en benjamí m'ho va intentar ensenyar
| per darrera vegada.  :-)
|
| Ara la pregunta... si el driver que detecta és el propi del vmware???
| Com poso el nvidia-glx-new???

Si com dius a un altre missatge fas servir es vmware, i per lo tant és un 
linux "virtual"... ni idea, no tenc experiència amb màquines virtuals.  Sorry  
O8(

| Ho deixo per avui que estic cansat.
| Gràcies per la paciència!!!
|
| Adéu!
|
| Esteve Valentí escribió:
| > Hola Joan.
| >
| > Joan Tur escribió:
| >> Es Dilluns, 29 de Octubre de 2007, en Esteve Valentí va escriure:
| >> | Hola Joan.
| >> |
| >> | Et responc aquí d'alt per que ho faig des del firefox del linux
| >> | i yahoo no em quoteja bé el missatge antic.
| >> |
| >> | Els drivers de la nvidia estan bé... és la 8400M G i li corresponen
| >> | els new
| >> |
| >> | El lsmod | grep nvidia no diu res... o sigui que suposo que està bé
| >>
| >> No, no hi està; es mòdul nvidia és es driver nvidia, i hauria d'estar
| >> carregat; mira més avall...
| >>
| >> | El   glxinfo | grep rendering diu això:
| >> | Xlib:  extension "GLX" missing on display ":0.0".
| >> | Xlib:  extension "GLX" missing on display ":0.0".
| >> | Xlib:  extension "GLX" missing on display ":0.0".
| >> | Error: couldn't find RGB GLX visual
| >> | Xlib:  extension "GLX" missing on display ":0.0".
| >> | Xlib:  extension "GLX" missing on display ":0.0".
| >> | Xlib:  extension "GLX" missing on display ":0.0".
| >> | Xlib:  extension "GLX" missing on display ":0.0".
| >> |
| >> |
| >> | En quant al USB diu això: dmesg | tail
| >> |
| >> | [75049.130649] Bluetooth: L2CAP socket layer initialized
| >> | [75049.142625] Bluetooth: RFCOMM socket layer initialized
| >> | [75049.142728] Bluetooth: RFCOMM TTY layer initialized
| >> | [75049.142748] Bluetooth: RFCOMM ver 1.8
| >> | [75053.282648] NET: Registered protocol family 17
| >> | [75057.143295] NET: Registered protocol family 10
| >> | [75057.145057] lo: Disabled Privacy Extensions
| >> | [75068.155631] eth0: no IPv6 routers present
| >> | [75300.561487] nvidia: module license 'NVIDIA' taints kernel.
| >> | [75300.577603] NVRM: No NVIDIA graphics adapter found!
| >>
| >> Sa darrer línia diu que no hi ha gràfica Nvidia; pots adjuntar:
| >>
| >> 1. lspci
| >> 2. /var/log/Xorg.0.log
| >> 3. /etc/X11/xorg.conf
| >> 4. lsmod
| >> 5. dpkg -l nvidia
| >>
| >> ;)
| >
| > He vist en un altre missatge "displayconfig-gtk" i l'he executat...  :-(
| > El driver de la tarja era el del VMWare... suposo que per això no
| > detectava la nvidia... l'he posat a geforce 8 open source i m'ha
| > demanat de reiniciar i m'ha demanat usuari i password i no se
| > si m'he equivocat o a anat malament però no va... he apagat el
| > vmware a lo bruto i en engegar ara no funciona res... es queda en
| >
| >     Running local boot scripts
| >
| > i puc escriure a la pantalla però no va res. ni sudo -s ni res???
| >
| > Puc esborrar la instal·lació del kubuntu sota vmware i tornar-lo a
| > instal·lar.. però abans pregunto... hi ha alguna solució?
| >
| > Gràcies!
| >
| >> | I això en tornar a endollar la impressora:
| >> |
| >> | ev3c a asus-kubuntu:~$ dmesg | tail
| >> | [75889.837252] hub 1-2:1.0: 7 ports detected
| >> | [75890.006551]
| >> | /build/buildd/linux-source-2.6.22-2.6.22/drivers/usb/class/usblp.c:
| >> | usblp0: USB Bidirectional printer dev 2 if 1 alt 0 proto 2 vid 0x413C
| >> | pid 0x5112 [75890.015000] usbcore: registered new interface driver
| >> | usblp [75890.015258]
| >> | /build/buildd/linux-source-2.6.22-2.6.22/drivers/usb/class/usblp.c:
| >> | v0.13: USB Printer Device Class driver [75890.024747] usbcore:
| >> | registered new interface driver hiddev
| >> | [75890.059349] hiddev96: USB HID v1.00 Device [Dell  Photo AIO Printer
| >> | 924] on usb-0000:00:07.2-1 [75890.059759] usbcore: registered new
| >> | interface driver usbhid
| >> | [75890.059965]
| >> | /build/buildd/linux-source-2.6.22-2.6.22/drivers/hid/usbhid/hid-core.c
| >> |: v2.6:USB HID core driver [75890.122233] usbcore: registered new
| >> | interface driver xpad
| >> | [75890.122463]
| >> | /build/buildd/linux-source-2.6.22-2.6.22/drivers/input/joystick/xpad.c
| >> |: driver for Xbox controllers v0.1.6
| >> |
| >> | I pel que veig ara a Impressores ja la detecta sota USB.
| >> | Però no hi ha a la llista de DELL aquest model. En un altre
| >> | missatg m'han passat aquesta adreça:
| >> |     http://openprinting.org/show_printer.cgi?recnum=Dell-Photo_924
| >> | Però posa que no està suportada i pel que diuen al foro tampoc... pot
| >> | ser??? provo algún altre driver de dell???
| >> |
| >> | Quin tipus de lletra em recomanes pel kubuntu?
| >> |
| >> | Gràcies!
| >> |
| >> |
| >> |
| >> |
| >> | --
| >> | Adéu
| >> | Esteve Valentí
| >> | evalenti3c a yahoo.es
| >> | http://www.puigdelescols.com
| >> | http://6equj5.blogspot.com/
| >> |
| >> | ----- Mensaje original ----
| >> | De: Joan Tur <joantur a cancullet.org>
| >> | Para: Comunitat d'ubuntaires en català <ubuntucat-info a cpl.upc.edu>
| >> | Enviado: domingo, 28 de octubre, 2007 19:49:51
| >> | Asunto: Re: [Ubuntucat-info] compiz
| >> |
| >> | Es Diumenge, 28 de Octubre de 2007, en Esteve Valentí va escriure:
| >> | | Hola Joan.
| >> | |
| >> | | Joan Tur escribió:
| >> | | > Es Diumenge, 28 de Octubre de 2007, en Esteve Valentí va escriure:
| >> | | >
| >> | | > 8-)  per tenir 3D amb una Nvidia has de:
| >> | | >
| >> | | > 1. instalar es driver de la casa i es mòduls restringits:
| >> | | > sudo aptitude install linux-restricted-modules-generic
| >> | | >
| >> | | > 2. instalar un paquet des següents: nvidia-glx-legacy, nvidia-glx 
| >> | | > o nvidia-glx-new; quin depen de sa teva gràfica... i per saber
| >> | | > quin suporta quina gràfica aquí tens enllaços a es fixers readme
| >> | | > de sa web de  Nvidia: a. legacy: http://breu.bulmalug.net/?l8381
| >> | | >     b. glx: http://breu.bulmalug.net/?l8382
| >> | | >     c. new: http://breu.bulmalug.net/?l8383
| >> | | >
| >> | | > Després d'instalar lo de dalt, i com ens mostra un aptitude show, 
| >> | | > "To enable the driver, run "sudo nvidia-glx-config enable"".
| >> | | >
| >> | | > I ens contes  ;)
| >> | |
| >> | | Jo es que em desespero... s'ho juro... mira que ho intento lo del
| >> | | kubuntu i em trobo tant "tonto" com quan remenava windows 98... no
| >> | | sé si sóc jo que estic mal acostumat o el kubuntu que ha de
| >> | | evolucionar amb el suport de les empreses que creïn drivers i en
| >> | | facilitin l'us... o les dues coses...
| >> | | metre ho vaig intentant amb la vostra ajuda, però em desespero... la
| >> | | impressora
| >> | | no la puc instal·lar per que no se que passa amb els usb...
| >> | |
| >> | | 1) estan instal·lats
| >> | | 2)La meva nvidia es una gforce o sigui que he posat els 
| >> | | nvidia-glx-new que ja havia
| >> | | posat
| >> | |
| >> | | veig que al menú principal hi surt preferencias ( que abans no 
| >> | | apareixia ) hi surt
| >> | | advanced desktop settings
| >> | | emerald theme settings (que inclús conté una entrada pel compiz)
| >> | |
| >> | | però el compiz --replace em segueix dient que nanai, que no està a 
| >> | | la whitelist ???
| >> |
| >> | Dubtes:
| >> |
| >> | a) geforce són quasi totes ses nvidia, però... has mirat a ses 
| >> | llistes de dalt on és que apareix sa "teva" geforce?  Per exemple, una
| >> | Geforce2 està suportada pes paquet nvidia-glx-legacy, una Geforce4
| >> | està suportada  pes paquet nvidia-glx, i una Geforce 6800 pes
| >> | nvidia-glx-new.
| >> |
| >> | O sigui que... tens es paquet adequat instalat (recorda que és nvidia 
| >> | qui ha dividit es driver en 3 drivers diferents segons sa targeta)?
| >> |
| >> | b) has executat "sudo nvidia-glx-config enable" sense problemes?  Aixó
| >> | modifica es fixer de configuració de ses X, /etc/X11/xorg.conf; has
| >> | reiniciat ses X o reiniciat sa màquina?
| >> |
| >> | c) suposant que lo anterior s'ha comprovat -i si encara no tens 3D-,
| >> | tornam a executar "lsmod | grep nvidia"; tens es mòdul carregat?
| >> |
| >> | d) si tens es mòdul carregat, tens 3D?  "glxinfo | grep rendering"
| >> |
| >> | | Adéu i gràcies per la paciència!
| >> |
| >> | No hi ha de qué.  Ah, referent a es usb que no va; pots treure'l,
| >> | tornar-lo a clavar i mostrar-mos un "dmesg | tail"?
| >> |
| >> | Déu!  ;)
| >>
| >> ------------------------------------------------------------------------
| >>
| >> _______________________________________________
| >> Ubuntucat-info mailing list
| >> Ubuntucat-info a cpl.upc.edu
| >> https://lists.lafarga.cpl.upc.edu/mailman/listinfo/ubuntucat-info



-- 
Joan Tur (aka Quini), Eivissa-Spain
    Jabber: quini2k a jabber.org
        www.ClubIbosim.org
  Linux #190.783 - Ubuntu #15.255
-------------- part següent --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <http://llistes.cpl.upc.edu/pipermail/ubuntucat-info/attachments/20071031/ee4377d8/attachment.pgp>


Més informació sobre la llista de correu Ubuntucat-info