[Ubuntucat-info] problemes amb Gutsy i VMware --abans-- problemes amb

Ramon Amblàs llistes a amblas.com
dim mar 11 14:35:48 CET 2008


Gràcies, al final m'he decidit a posar el VirtualBox i molt bé ;-)



En/na Àlex Corretgé ha escrit:
> Jo tenia funcionant el VMWare en Gusty i ara en Feisty.
>
> Vaig haver d'executar un arxiu vmware.pl o alguna cosa així cada cop 
> que actualitzo el kernel.
>
> Si executes el vmware des de consola, et dirà quin script de 
> configuració has d'executar, recorda de baixar-te abans les capçaleres 
> del Linux.
>
> -- 
> Fins aviat...
> Àlex Corretgé
>
> http://bloc.artuditu.info/
>
> "Sa cançó que heu escoltat
> l'ha feta Guillem d'Efak
> que demana a Déu que el poble
> no tengui mai més tirans,
> i que si hi torna haver guerra
> la guanyem els catalans"
>
>
>
>
> On Sat, Mar 8, 2008 at 9:17 AM, Ramon Amblàs <llistes a amblas.com 
> <mailto:llistes a amblas.com>> wrote:
>
>     Abans s'ha quedat l'assumpte a mig fer, havia de ser «problemes amb
>     Gutsy i VMware»
>
>
>     En/na Ramon Amblàs ha escrit:
>     > Hola,
>     >
>     > Tinc un ordinador amb Gutsy.
>     > Vaig instalar el VMware Server 1.0.4  i vaig crear una màquina
>     virtual
>     > amb XP, tot em funcionava correctament.
>     >
>     > No sé què li he fet que ara quan a l'Ubuntu li vull instalar algun
>     > paquet em dona errors de VMWare i no sé perquè, jo pensava que
>     el vmware
>     > només funcionava quan l'engegava, sembla que sempre està corrent per
>     > sota :-(
>     >
>     >
>     > P.exemple:
>     > --------------------> inici
>     > ramon a ubuntu:~$ sudo apt-get install ipcalc
>     > S'està llegint la llista de paquets... Fet
>     > S'està construint l'arbre de dependències
>     > Reading state information... Fet
>     > ipcalc ja es troba en la versió més recent.
>     > The following packages were automatically installed and are no
>     longer
>     > required:
>     >   libboost-thread1.34.1 libboost-date-time1.34.1
>     > Use 'apt-get autoremove' to remove them.
>     > 0 actualitzats, 0 nous a instal·lar, 0 a eliminar i 50 no
>     actualitzats.
>     > 1 no instal·lats o eliminats completament.
>     > Es necessita obtenir 0B d'arxius.
>     > Després de desempaquetar s'usaran 0B d'espai en disc addicional.
>     > S'està configurant vmware-server (1.0.4-1gutsy2) ...
>     > Reloading internet superserver configuration: xinetd.
>     > Making sure services for VMware Server are stopped.
>     >
>     > Stopping VMware services:
>     >    Virtual machine monitor                                      
>           done
>     >
>     > Do you want networking for your virtual machines? (yes/no/help)
>     [yes]
>     >
>     > Configuring a bridged network for vmnet0.
>     >
>     > Your computer has multiple ethernet network interfaces
>     available: eth0,
>     > wlan0.
>     > Which one do you want to bridge to vmnet0? [eth0]
>     >
>     > The following bridged networks have been defined:
>     >
>     > . vmnet0 is bridged to eth0
>     >
>     > Do you wish to configure another bridged network? (yes/no) [no]
>     >
>     > Do you want to be able to use NAT networking in your virtual
>     machines?
>     > (yes/no)
>     > [yes]
>     >
>     > Configuring a NAT network for vmnet8.
>     >
>     > Do you want this program to probe for an unused private subnet?
>     > (yes/no/help)
>     > [yes]
>     >
>     > Probing for an unused private subnet (this can take some time)...
>     >
>     > We were unable to locate an unused Class C subnet in the range
>     of private
>     > network numbers.  For each subnet that we tried we received a
>     response
>     > to our
>     > ICMP ping packets from a host at the network address intended for
>     > assignment to
>     > this machine.  Because no private subnet appears to be unused
>     you will
>     > need to
>     > explicitly specify a network number by hand.
>     >
>     > What will be the IP address of your host on the private
>     > network?
>     >
>     > The answer "" is invalid.  It must be of the form a.b.c.d where
>     a, b, c
>     > and d
>     > are decimal numbers between 0 and 255.
>     >
>     > Invalid default answer!
>     > Execution aborted.
>     >
>     > dpkg: s'ha produït un error en processar vmware-server
>     (--configure):
>     >  el subprocés post-installation script retornà el codi d'eixida
>     d'error 1
>     > S'han trobat errors en processar:
>     >  vmware-server
>     > E: Sub-process /usr/bin/dpkg returned an error code (1)
>     > ramon a ubuntu:~$
>     > --------------------< fi
>     >
>     > Vegeu que entremig sembla que demana coses pero se les respon
>     ell mateix.
>     >
>     > Què puc fer ?
>     >
>     > Gràcies pe tot,
>     > Ramon.
>     >
>     >
>     >
>     > _______________________________________________
>     > Ubuntucat-info mailing list
>     > Ubuntucat-info a cpl.upc.edu <mailto:Ubuntucat-info a cpl.upc.edu>
>     > https://lists.lafarga.cpl.upc.edu/mailman/listinfo/ubuntucat-info
>     >
>     >
>
>     _______________________________________________
>     Ubuntucat-info mailing list
>     Ubuntucat-info a cpl.upc.edu <mailto:Ubuntucat-info a cpl.upc.edu>
>     https://lists.lafarga.cpl.upc.edu/mailman/listinfo/ubuntucat-info
>
>
>
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Ubuntucat-info mailing list
> Ubuntucat-info a cpl.upc.edu
> https://lists.lafarga.cpl.upc.edu/mailman/listinfo/ubuntucat-info
>   

-------------- part següent --------------
Un document HTML ha estat eliminat...
URL: <http://llistes.cpl.upc.edu/pipermail/ubuntucat-info/attachments/20080311/a8e3e172/attachment.html>


Més informació sobre la llista de correu Ubuntucat-info