[Ubuntucat-info] problemes amb les dependencies

Pau Marc Muñoz Torres paumarc a gmail.com
div jul 18 10:20:41 CEST 2014


Hola

Quan intento actualitzar el ubuntu em dona aquests error. Que em recomeneu
fer?

The following packages have unmet dependencies:

libgl1-mesa-glx-lts-trusty: Depends: libglapi-mesa-lts-trusty (=
10.1.3-0ubuntu0.1~precise1) but 10.1.3-0ubuntu0.1~precise1 is to be
installed
                            Depends: libx11-6 (>= 2:1.4.99.1) but
2:1.4.99.1-0ubuntu2.2 is to be installed
                            Depends: libxdamage1 (>= 1:1.1) but
1:1.1.3-2build1 is to be installed
xserver-xorg-lts-trusty: Depends: xserver-xorg-core-lts-trusty (>= 2:1.11)
but 2:1.15.1-0ubuntu2~precise1 is to be installed

Pau Marc Muñoz Torres
skype: pau_marc
http://www.linkedin.com/in/paumarc
http://www.researchgate.net/profile/Pau_Marc_Torres3/info/
-------------- part següent --------------
Un document HTML ha estat eliminat...
URL: <http://llistes.cpl.upc.edu/pipermail/ubuntucat-info/attachments/20140718/a1f52ab7/attachment.html>


Més informació sobre la llista de correu Ubuntucat-info